[GHOST] Problem upgrading to 0.7.0 (SQLITE_ERROR: too many SQL variables)

I tried to upgrade to the freshly announced Ghost 0.7.0, "the biggest major update in 2015" - but I ended up with a database error after the migration/ »