/ update

Wo befindet sich "FinderSyncAPIExtension"? [UPDATE]

Als ich heute meinen Mac startete, erhielt ich unter OS X folgende Fehlermeldung.

error FinderSyncAPIExtension

Aktive Programme waren zu dieser Zeit nur die Mai.app, sonst nichts. Hat jemand diese Fehlermeldung erhalten? Hängt sie mit 10.3.3 oder deren Zusatz-Update zusammen? Auf der japanischen Apple-Support-Seite findet sich folgender Eintrag, der auf gestern datiert, also ebenfalls brandneu ist.

Fragen über Fragen. Wer kann helfen?

Nach einem Neustart erschien diese Fehlermeldung nicht erneut.


[UPDATE] Dies ist eine Extension von Google Drive. Wenn man diese Meldung erhält, kann man die fehlende Extension hier finden:

/Applications/Google Drive.app/Contents/PlugIns/FinderSyncAPIExtension.appex/ Contents/MacOS/FinderSyncAPIExtension

und ihm das mitteilen. Es hat also nichts mit den neuerlichen Updates zu tun, scheint aber dennoch nur unter Yosemite aufzutauchen. Hier ist eher Google in der Pflicht.