TinyUmbrella unterstützt jetzt auch iOS 6.1.2 - SHSH Blob sichern

tinyumbrellaWie man der Überschrift bereits entnehmen kann, haben die TinyUmbrella-Entwickler ihre gleichnamige Software aktualisiert und unterstützen somit die letzte Version von iOS. Auch wenn es aktuell noch nicht möglich ist einen Downgrade auf die iOS 6.x.x mit einem SHSH-Blob durchzuführen, sollte man ihn trotzdem sichern.

Denn irgendwann schließt Apple das Signing-Fenster und man bekommt die Blobs alter Versionen nicht mehr. Dann ist guter Rat teuer.

Auf dem Blog von TinyUmbrella wurde folgendes gepostet:

TinyUmbrella has been updated to work with iOS 6.1.2 on relevant devices. Make sure you don’t update to 6.1.3 when it drops. I wasn’t able to get 6.1.3 beta included (I just got too busy). But if you desire to keep your jailbreak, avoid 6.1.3 like the plague.

Downloads


TinyUmbrella HowTo

Eine Anleitung für TinyUmbrella und was es eigentlich ist, findet ihr hier.

Kommentare angetrieben durch Disqus

So viele Abonenten dieser Website können nicht irren:


Dinge und Sachen im Fuss

XStat.de