[Unlock] ultrasn0w 1.2.1 mit iOS 4.3.1 kompatibel

iPhone 4 Jailbreak LogoSeit heute steht mit ultrasn0w 1.2.1 eine neue Version des Unlocks in Cydia zum Download bereit.

Es handelt sich hierbei jedoch handelt nicht um einen direkten Unlock für iOS 4.3.1 und dem Baseband was damit ausgeliefert wird, sondern “nur” um ein Kompatibilitätsupdate. Dies bedeutet jetzt, dass ultrasn0w 1.2.1 nur auf ältere Baseband-Versionen angewendet werden kann, die schon zuvor entsperrt werden konnten.

Habt ihr also ein altes Baseband und die neue iOS 4.3.1, dann könnt ihr dies nun unlocken. Habt ihr aber das neue Baseband von iOS 4.3.1 dann funktioniert der Unlock nicht.

Folgende Kombinationen werden unterstützt:

  • iPhone 4 --> iOS 4.3.1 mit Baseband 01.59.00
  • iPhone 3G und iPhone 3Gs --> iOS 4.3.1 mit Baseband 04.26.08, 05.11.07, 05.12.01, 05.13.04 und 06.15.00

Ob und wann ein Unlock für das Baseband in iOS 4.3.1 ((iPhone 4 BB 04.10.01)) verfügbar sein wird, ist noch nicht bekannt.

Wie man den Jailbreak für iOS 4.3.1 mit einem iPhone 4 oder einem anderen iDevice durchführt, haben wir hier ausführlich beschrieben.

Kommentare angetrieben durch Disqus

So viele Abonenten dieser Website können nicht irren:


Dinge und Sachen im Fuss

XStat.de