Öhm, Wordpress 3 und mein SQL

Jetzt habe ich natürlich, vorbreschend koste es was es wolle, auf das soeben veröffentlichte Wordpress 3.0 aktualisiert, und sehe im Dashboard unter Aktualisierungen folgende Meldung:

Du kannst nicht aktualisieren, da WordPress http://wordpress.org/wordpress-3.0.zip mindestens die MySQL-Version 4.3 voraussetzt. Du verwendest die Version 4.1.22.

Dabei habe ich ja soeben aktualisiert und eigentlich läuft auch MySQL in der 5er Version. Hmm... Mal nachprüfen was das soll.

Kommentare angetrieben durch Disqus

So viele Abonenten dieser Website können nicht irren:


Dinge und Sachen im Fuss

XStat.de